Evasi0n no será compatible con el próximo iOS 6.1.3

 

Hola amigos de de Leon Virtual, les traigo noticias sobre “Evasi0n” la herramienta creada por Evad3rs para realizar el Jailbreak Untethered a todos los idevices no será compatible con la próxima actualización de iOS a 6.1.3.
 
Hace un par de días Apple lanzo la segunda beta del iOS 6.1.3, en  la cual como era de esperarse cerro al menos una de las cinco vulnerabilidad  que permitía a “Evasion”  inyectar el Jailbreak Untethered a todos los dispositivos en iOS 6, el cual alegro a millones de usuarios del iPhone, iPad, iPod Touch que esperamos meses para gozar de este Jailbreak.
 
Pero Apple no debe tardar en lanzar el iOS 6.1.3 definitivo, las recomendaciones son las siguientes:
 
Si te encuentras todavía en iOS 5.x.x o iOS 6.x.x subir a iOS 6.1.2 antes que Apple deje de firmarlo.
Ya en iOS 6.1.2 aplicar el jailbreak con Evasi0n 1.5.
Guradar los SHSH con TinyUmbrella.
Y lo mas importante no actualizar cuando se lance la versión definitiva del iOS 6.1.3.
 
 
Be Sociable, Share!
Esta entrada fue publicada en Sin categoría. Guarda el enlace permanente.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

* Copy This Password *

* Type Or Paste Password Here *